Back to overview
Maintenance

Updating our Infrastructure

May 21, 2026 at 6:43pm UTC  –  May 22, 2026 at 7:31pm UTC
Affected services
SITEWATCH API
SITEWATCH Discord Bot
SITETASKS

Resolved
May 22, 2026 at 7:31pm UTC

Maintenance ended

Updated
May 22, 2026 at 7:31pm UTC

We've finished our Maintenance.

Created
May 21, 2026 at 6:43pm UTC

We are upgrading our infrastructure right now. We'll be back soon.